訪客您好!歡迎來到 3DANIMS.COM

登入系統: ID:  密碼:   

3DANIMS.COM 討論區

 問題:Format error 108 for loader $1_LWO2

  • 氣泡炳
  • 一般會員
  • 台灣 台北縣
  • 註冊日期:2004年2月23日04時02分
  • 發表文章數:27篇
2007年4月11日13時04分
模型方面沒有發生什麼問題,
但是要開啟時出現這樣的訊息
Format error 108 for loader $1_LWO2
請問這有辦法解決嗎?
  • 站長
  • 台灣 台北市
  • 註冊日期:2004年2月13日14時02分
  • 發表文章數:1145篇
2007年4月11日14時04分

氣泡炳 於 2007年4月12日04時04分 寫道

模型方面沒有發生什麼問題,
但是要開啟時出現這樣的訊息
Format error 108 for loader $1_LWO2
請問這有辦法解決嗎?


這種警告訊息通常說明了檔案可能損毀...您是在Modeler還是Layout裡面出現這樣的警告?

這個模型是在LW裡面製作的嗎?還是從別的軟體轉過來的?

是否可以試試把檔案傳上來看看...
  • 氣泡炳
  • 一般會員
  • 台灣 台北縣
  • 註冊日期:2004年2月23日04時02分
  • 發表文章數:27篇
2007年4月11日21時04分
在Modeler做完關閉,等下次要繼續做時,就出現這樣的訊息了!
謝謝大大的回覆,檔案似乎不可以直接夾帶,我找到空間在試試看

本篇留言於 2007年4月12日12時04分 由 氣泡炳 編輯

以下是此留言的附圖:附件檔

  • 站長
  • 台灣 台北市
  • 註冊日期:2004年2月13日14時02分
  • 發表文章數:1145篇
2007年4月11日21時04分

氣泡炳 於 2007年4月12日12時04分 寫道

在Modeler做完關閉,等下次要繼續做時,就出現這樣的訊息了!
謝謝大大的回覆,檔案似乎不可以直接夾帶,我找到空間在試試看

本篇留言於 2007年4月12日12時04分 由 氣泡炳 編輯



您可以把檔案壓縮一下...用Zip或是RAR壓縮...
  • 氣泡炳
  • 一般會員
  • 台灣 台北縣
  • 註冊日期:2004年2月23日04時02分
  • 發表文章數:27篇
2007年4月11日22時04分
原來支援壓縮檔,上傳看看!

以下是此留言的附圖:附件檔

  • moc
  • 一般會員
  • Hong Kong
  • 註冊日期:2004年4月16日12時04分
  • 發表文章數:24篇
2007年4月11日23時04分

氣泡炳 於 2007年4月12日13時04分 寫道

原來支援壓縮檔,上傳看看!


還是問清楚樓上....
你的LW版本資料......
modeler是何版....layout又是何版?

曾經有人跟我說過有類似情況.....
搞了很久都不得其法....
後來才知道......他原來是把在家中6.5modeler作好的模型......
帶回公司的5.6版本modeler開啟......
  • 站長
  • 台灣 台北市
  • 註冊日期:2004年2月13日14時02分
  • 發表文章數:1145篇
2007年4月11日23時04分

氣泡炳 於 2007年4月12日04時04分 寫道

模型方面沒有發生什麼問題,
但是要開啟時出現這樣的訊息
Format error 108 for loader $1_LWO2
請問這有辦法解決嗎?


剛剛試了你的檔案...應該是模型有部分損毀...

警告中提到導入檔案格式錯誤..LWO2...(LWO2是LW6之後的LW物件檔案格式)...
我試了在LW7.5, LW8.5, LW9都無法開啟這個檔案...但是在LW9.2Beta裡面可以打開...但是依樣被告之模型有問題...檢查之後發現第8個圖層物件只剩下點...模型的面不見了...所以我想是那個Layer壞了...我另外存了檔案就可以開啟了...您再檢查看看是不是這樣....

通常這樣的問題都是發生在你當機之後還繼續使用軟體...所以導致模型儲存時損毀...這種請況很少發生,但是誰知道呢...Shit Happens!!!

我是建議...只要工作過程中...萬一當機或是軟體當了...最好把軟體完全關閉...包括HUB都關掉之後再重新啟動軟體...這樣才能保證工作不會在出錯...另外就是多存幾個版本的工作檔案...這樣可以把損害減低到最小的狀況...

以下是此留言的附圖:附件檔

  • 氣泡炳
  • 一般會員
  • 台灣 台北縣
  • 註冊日期:2004年2月23日04時02分
  • 發表文章數:27篇
2007年4月12日00時04分

氣泡炳 於 2007年4月12日04時04分 寫道

模型方面沒有發生什麼問題,
但是要開啟時出現這樣的訊息
Format error 108 for loader $1_LWO2
請問這有辦法解決嗎?

呂 於 2007年4月12日14時04分 寫道



剛剛試了你的檔案...應該是模型有部分損毀...

警告中提到導入檔案格式錯誤..LWO2...(LWO2是LW6之後的LW物件檔案格式)...
我試了在LW7.5, LW8.5, LW9都無法開啟這個檔案...但是在LW9.2Beta裡面可以打開...但是依樣被告之模型有問題...檢查之後發現第8個圖層物件只剩下點...模型的面不見了...所以我想是那個Layer壞了...我另外存了檔案就可以開啟了...您再檢查看看是不是這樣....

通常這樣的問題都是發生在你當機之後還繼續使用軟體...所以導致模型儲存時損毀...這種請況很少發生,但是誰知道呢...Shit Happens!!!

我是建議...只要工作過程中...萬一當機或是軟體當了...最好把軟體完全關閉...包括HUB都關掉之後再重新啟動軟體...這樣才能保證工作不會在出錯...另外就是多存幾個版本的工作檔案...這樣可以把損害減低到最小的狀況...


可以開了耶!
好高興,畢竟這個模型也是花了時間做的,感激不盡!
我懷疑是我昨晚畫到肚菇時不知道對這個模型怎麼了,存檔就關了,沒有發生當機或其他問題,也沒有版本上的論題,所以才大意了。
的確用LW以來從來沒遇過檔案毀損無法開啟的問題,所以讓我太過於放心了,以後應該要分散風險物件個別存檔,算是又學到一種經驗,還好。
再次謝謝!
目前您的時區設定為(GMT +8:00 hours) 北京, 香港, 伯斯, 新加坡, 台北

©2010 Timax Media co., All Right Reserved.

建議使用 Internet Explorer 8+ 或 FireFox 3 以上之瀏覽器

建議解析度為 1024 x 768 pixals x 24 bits

目前系統當地時間為 2017年11月22日16時11分55秒

所有本站提供之圖案、影像、文字皆屬時空影像媒體製作有限公司版權所有,未經本公司同意,禁止任何形式之轉載或轉貼。

Website Forum Developed, Designed and Mantained By 張智龍(Frankc)