訪客您好!歡迎來到 3DANIMS.COM

登入系統: ID:  密碼:   

3DANIMS.COM 討論區

 一個關于lw 9.0 和9.2的MD控制器設定的奇怪問題

  • xielixjj
  • 一般會員
  • 中國 廣東
  • 註冊日期:2004年9月6日05時09分
  • 發表文章數:24篇
2007年7月13日01時07分
我分別在9.0 和9.2的lw中都嘗試依據《lw7全攻略》教材用MD控制器做一個旗幟飄動的場景,設定的步驟不多,可是多次嘗試一直無法成功。
後面,我將教材附送光盤的原場景文件(7.0版本的文件)載入。剛剛載入時,用播放可以正常的在視圖中顯示變形,而且渲染也正常。可是只要打開過MD控制器,不改動任何參數,再播放時,物體就是顯示的沒有任何變形的狀態,只有移動。接下來如果用MD控制器的start去播放,物體就無法看見,只有一個虛綫框,而且,渲染的圖片和動畫都是一片黑,沒有任何東西。
操作系統是xp sp2,lw9.0 和9.2其它的功能目前沒有發現其它的問題。
請教各位方家,是任何原因,謝謝!
  • 站長
  • 台灣 台北市
  • 註冊日期:2004年2月13日21時02分
  • 發表文章數:1145篇
2007年7月13日08時07分

xielixjj 於 2007年7月13日09時07分 寫道

我分別在9.0 和9.2的lw中都嘗試依據《lw7全攻略》教材用MD控制器做一個旗幟飄動的場景,設定的步驟不多,可是多次嘗試一直無法成功。
後面,我將教材附送光盤的原場景文件(7.0版本的文件)載入。剛剛載入時,用播放可以正常的在視圖中顯示變形,而且渲染也正常。可是只要打開過MD控制器,不改動任何參數,再播放時,物體就是顯示的沒有任何變形的狀態,只有移動。接下來如果用MD控制器的start去播放,物體就無法看見,只有一個虛綫框,而且,渲染的圖片和動畫都是一片黑,沒有任何東西。
操作系統是xp sp2,lw9.0 和9.2其它的功能目前沒有發現其它的問題。
請教各位方家,是任何原因,謝謝!


MD已經被取代很久了...所以我可能記得不對...通常MD計算之後你再打開設定面板就必須再重新做設定...除非你將計算過的MDD檔案導入...如果漏掉了先前計算過的MDD檔案...應該就必須除新計算過才行...而你重新計算時...也要確認MD設定的參數值是正確的...否則可能因為物理度能過大或過小而產生計算瑕疵...像你所描述的狀況...看起來像是物理力量過大...導致模型上的點面已經不知飛到哪裡去了...你可以試試將參數設定稍微修改測試一下...還有就是,如果是柔體模型的話記得把模型的Subpatch Order調整到LAST...

以目前的LW9.0~9.2版...我建議你試試新的動力系統與布料系統...會比較容易控制...效果也更好...
  • xielixjj
  • 一般會員
  • 中國 廣東
  • 註冊日期:2004年9月6日05時09分
  • 發表文章數:24篇
2007年7月16日01時07分

谢谢吕老師的熱心回答,并熱切盼望吕老師視頻教程對LW9.0~9.2版新的動力系統與布料系統的講解。
目前您的時區設定為(GMT +8:00 hours) 北京, 香港, 伯斯, 新加坡, 台北

©2010 Timax Media co., All Right Reserved.

建議使用 Internet Explorer 8+ 或 FireFox 3 以上之瀏覽器

建議解析度為 1024 x 768 pixals x 24 bits

目前系統當地時間為 2022年12月3日19時12分11秒

所有本站提供之圖案、影像、文字皆屬時空影像媒體製作有限公司版權所有,未經本公司同意,禁止任何形式之轉載或轉貼。

Website Forum Developed, Designed and Mantained By 張智龍(Frankc)